activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: web sockets
Date Thu, 07 Oct 2010 08:56:18 GMT
Hi Bobby,

I just revisited websocket and it seems somewhat broken. We'll need to
give it more attention soon. Any help (diagnosing, testing, coding) is
greatly appreciated.


Cheers
--
Dejan Bosanac - http://twitter.com/dejanb

Open Source Integration - http://fusesource.com/
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net



On Wed, Oct 6, 2010 at 6:55 PM, Bobby Richards <bobby.richards@gmail.com> wrote:
> I was able to get the stomp-websocket demo running on one machine no
> problem.  However, I went through the same steps on two machines, one
> nearly identical (i know, i know), one not, and am unable to get the
> same out of the box functionality.
>
> The machine that it is working on is running fedora 11 and ActiveMQ 5.4.1
>
> I have tried on fedora 12 and windows XP both using ActiveMQ 5.4.1,
> with not changes to the AMQ config file other than adding the
> <transportConnector> for stomp, openwire, and websocket.
>
> I also tried to see what was going on via wireshark but it looks like
> both sides do the upgrade properly.
>
> I just get a lost connection to ws://localhost:61614/stomp almost immediatly.
>
> I realize this is very ambiguous.  I feel like I am just missing one
> small piece.  I do have it running properly in one instance so I know
> it works!
>
> Thanks,
> Bobby
>

Mime
View raw message