activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bobby Richards <bobby.richa...@gmail.com>
Subject web sockets
Date Wed, 06 Oct 2010 16:55:37 GMT
I was able to get the stomp-websocket demo running on one machine no
problem.  However, I went through the same steps on two machines, one
nearly identical (i know, i know), one not, and am unable to get the
same out of the box functionality.

The machine that it is working on is running fedora 11 and ActiveMQ 5.4.1

I have tried on fedora 12 and windows XP both using ActiveMQ 5.4.1,
with not changes to the AMQ config file other than adding the
<transportConnector> for stomp, openwire, and websocket.

I also tried to see what was going on via wireshark but it looks like
both sides do the upgrade properly.

I just get a lost connection to ws://localhost:61614/stomp almost immediatly.

I realize this is very ambiguous.  I feel like I am just missing one
small piece.  I do have it running properly in one instance so I know
it works!

Thanks,
Bobby

Mime
View raw message