activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Allen Reese <are...@yahoo-inc.com>
Subject RE: Unexpected token error when starting
Date Tue, 21 Sep 2010 17:07:36 GMT
I think you are missing the start directive, I saw the ('s and immediately thought it was bash
messing with you, but that might only be partly true.

sudo bin/activemq start 'broker:(tcp://localhost:9999,stomp://localhost:9998)?useJmx=true'

--Allen Reese

-----Original Message-----
From: petersk [mailto:peterskurt@msn.com] 
Sent: Tuesday, September 21, 2010 9:50 AM
To: users@activemq.apache.org
Subject: RE: Unexpected token error when starting


I tried your suggestion and still get the same type of response:

[code]
/opt/javalibs/apache-activemq-5.4.0]$ sudo bin/activemq 'broker:(tcp://localhost:9999,stomp://localhost:9998)?useJmx=true'
INFO: Using default configuration
(you can configure options in one of these file: /etc/default/activemq
/home/kpeters/.activemqrc)

INFO: Invoke the following command to create a configuration file bin/activemq setup [ /etc/default/activemq
| /home/kpeters/.activemqrc ]

INFO: Using java '/usr/bin/java'
;: -c: line 0: syntax error near unexpected token `('
;: -c: line 0: `/usr/bin/java                
-Dactivemq.classpath="/opt/javalibs/apache-activemq-5.4.0/conf;"              
-Dactivemq.home="/opt/javalibs/apache-activemq-5.4.0"              
-Dactivemq.base="/opt/javalibs/apache-activemq-5.4.0"                             
-jar "/opt/javalibs/apache-activemq-5.4.0/bin/run.jar"
broker:(tcp://localhost:9999,stomp://localhost:9998)?useJmx=true'
[/code]

--
View this message in context: http://activemq.2283324.n4.nabble.com/Unexpected-token-error-when-starting-tp2547823p2549003.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message