activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Installing Activemq-cpp (3.2.2) on Mac OS X
Date Thu, 09 Sep 2010 13:14:30 GMT
On Thu, 2010-09-09 at 10:10 +0400, Ivan Pechorin wrote:
> Hello
> 
> > On Tue, 2010-08-03 at 12:33 -0700, Marc Luce wrote:
> >> My LD_LIBRARY_PATH=<apr-1.4.2>:<apr-util-1.3.9>:/usr/lib:/usr/local/lib
> 
> I wonder if APR 1.4.x is supported? README in
> branches/activemq-cpp-3.2.x still suggests APR >= 1.3*.
> 
> Regards,
> Ivan

If you are using v3.2.2 of AMQCPP then you shouldn't have any trouble
building with APR 1.4.2, earlier versions had some issue when you ran
the configure script.

Regards
Tim


Mime
View raw message