activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: required jars
Date Mon, 09 Aug 2010 06:53:20 GMT
Hi,

yeah, it's a bit outdated, but nothing crucially changed. You can
still go with activemq-all-x.x.x.jar or

activemq-core-x.x.x.jar
kahadb-x.x.x.jar
commons-logging.jar
and geronimo specs.

I'll see to update the page soon.

Cheers
--
Dejan Bosanac - http://twitter.com/dejanb

Open Source Integration - http://fusesource.com/
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net



On Sun, Aug 8, 2010 at 9:56 PM, Vjaceslavs Klimovs <vklimovs@gmail.com> wrote:
> Hi,
> List of required jars listed at
> http://activemq.apache.org/initial-configuration.html
> is probably outdated, as jars listed there are no longer present in
> distribution archive. Which jars are required currently?
>
>

Mime
View raw message