activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From akuhtz <andreas.ku...@siemens.com>
Subject Install activemq-spring feature in karaf does not work
Date Fri, 06 Aug 2010 05:23:25 GMT

Hi,

I tried to install the activemq-spring feature in karaf (as described in
http://activemq.us.ipv4.apache.org/osgi-integration.html) but it fails. I
changed the features url to features:addUrl
mvn:org.apache.activemq/activemq-karaf/5.4-SNAPSHOT/xml/features to get the
current snapshot of 5.4 but it shows the following error message:


karaf@root> features:install activemq-spring
Error executing command: Could not start bundle
mvn:org.apache.geronimo.specs/geronimo-annotation_1.1_spec/1.0 in featur
e(s) : Unresolved constraint in bundle
org.apache.geronimo.specs.geronimo-annotation_1.1_spec [48]: Unable to
resolve 48
.0: missing requirement [48.0] package;
(&(package=javax.annotation)(version>=1.1.0)) - [48.0] package;
(&(package=javax
.annotation)(version>=1.1.0))
karaf@root>


Can somebody give me a hint how this can be fixed?

Best regards
Andi
-- 
View this message in context: http://old.nabble.com/Install-activemq-spring-feature-in-karaf-does-not-work-tp29356410p29356410.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message