activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From whtmoore <tmo...@ttitech.net>
Subject Re: activemq-5.3.2 problem running maven peformance test
Date Thu, 05 Aug 2010 18:41:15 GMT

I had searched the forum earlier and didn't find what I was looking for but
continuing on came across this link which resolved my question on what the
'sandbox' repo was about. For some reason I expected this sandbox to be part
of the trunk ....

Perhaps have the problem posted differently will save someone some time some
day ...

See:
http://old.nabble.com/What-is-the-best-way-to-benchmark-the-performance-of-activemq--td25811706.html

Tom


whtmoore wrote:
> 
> Just getting started. In addition to being new to activemq, maven is also
> new to me.
> 
> Built 5.3.2 from from to be able to build the maven test. I had to use
> mvn clean install -Dmaven.test.skip=true  to avoid test failure.
> 
> From activemq-tooling the build of the plugin was sucessful but having a
> runtime
> problem.
> 
> The wiki indicates:
> "To get started try typing the following commands into separate shells
> from the activemq-perftest directory from the sandbox repo".
> 
> I think the 'sandbox' is referring to
> activemq-tooling/maven-activemq-perf-plugin.
> If not I'm at a lost
> 
> When I try to start the maven test broker I get a resolution problem. 
> As below.
> 
> And advice greatly appreciated
> Thanks Tom
> 
> 
> mvn activemq-perf:broker -Durl=broker:tcp://localhost:61616
> [INFO] Scanning for projects...
> [INFO] Searching repository for plugin with prefix: 'activemq-perf'.
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] The plugin 'org.apache.maven.plugins:maven-activemq-perf-plugin'
> does not exist or no valid version could be found
> [INFO]
> ------------------------------------------------------------------------
> [INFO] For more information, run Maven with the -e switch
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Total time: < 1 second
> [INFO] Finished at: Wed Aug 04 16:04:03 EDT 2010
> [INFO] Final Memory: 5M/77M
> [INFO]
> ------------------------------------------------------------------------
>   
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/activemq-5.3.2-problem-running-maven-peformance-test-tp29350733p29356385.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message