activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: ActiveMQ 5.3.2/5.3.1 stomp+nio: client does not receive binary messages
Date Wed, 21 Jul 2010 06:52:15 GMT
Hi,

5.4-SNAPSHOT is built from trunk and the next 5.4.0 release will be
created from there. There will be no more 5.3.x releases so there's
nothing new in 5.3.3-SNAPSHOT.

Cheers
--
Dejan Bosanac - http://twitter.com/dejanb

Open Source Integration - http://fusesource.com/
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net



On Tue, Jul 20, 2010 at 7:06 PM, mjustin <michael.justin@gmx.net> wrote:
>
> Hello,
>
> Many thanks for the information. With the current 5.4-SNAPSHOT it seems to
> be fixed, in 5.3.3-SNAPSHOT it is still present, I will try to do a build
> from trunk too.
>
> Regards,
> Michael Justin
>
>
> Dejan Bosanac wrote:
>>
>> Hi,
>>
>> this issue has been fixed recently in the trunk
>> https://issues.apache.org/activemq/browse/AMQ-2822
>>
>> can you test it out and confirm that it works for you?
>>
>> Cheers
>> --
>> Dejan Bosanac - http://twitter.com/dejanb
>>
>> Open Source Integration - http://fusesource.com/
>> ActiveMQ in Action - http://www.manning.com/snyder/
>> Blog - http://www.nighttale.net
>>
>
>
> -----
> Michael Justin
> SCJP, SCJA
> betasoft - Software for Delphi™ and for the Java™ platform
> http://www.mikejustin.com - http://www.betabeans.de
> --
> View this message in context: http://old.nabble.com/ActiveMQ-5.3.2-5.3.1-stomp%2Bnio%3A-client-does-not-receive-binary-messages-tp29190243p29216128.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>

Mime
View raw message