activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ripienaar <...@devco.net>
Subject Re: Correct way to build a mesh of brokers
Date Mon, 26 Jul 2010 18:31:06 GMT



ripienaar wrote:
> 
> The configs for 5.3.2 is not compatible with 5.4, I'd say that renders 5.4
> useless and I cannot test.  Given the state of the documentation, it
> really is an unresolvable issue at this point for me.
> 
> The XML config seem to have a fairly random behavior wrt ordering, what
> works in 5.3.x doesnt work in 5.4-SNAPSHOT etc, the errors - pages full of
> "meaningful" exceptions does not help.
> 

Ordering issues seems to be related to the <plugins> section, it cannot now
be after <transportConnectors>.

With that sorted the dupes are gone in 5.4-SNAPSHOT.

Does anyone have any view on when 5.4 might be out?
-- 
View this message in context: http://old.nabble.com/Correct-way-to-build-a-mesh-of-brokers-tp29255162p29269460.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message