activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cobrien <clark.obr...@ttmsolutions.com>
Subject Re: maven version for activemq
Date Sun, 25 Jul 2010 16:33:02 GMT

 java 1.5 and  Maven 2.0.4 and above are recommended  for building and
running version 5.3.2 as you will find in the getting started guide under
environment. http://activemq.apache.org/version-5-getting-started.html.

-Clark

www.ttmsolutions.com 
ActiveMQ reference guide at 
http://bit.ly/AMQRefGuide
 


 



codescoder wrote:
> 
> Hi,
> what version of maven and java ,i have to use for ACTIVEMQ 5.3.2 code and
> what version of maven and java need to be used for for ACTIVMEMQ trunk
> code..
> 
> thank you very much in advance..
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/maven-version-for-activemq-tp29246839p29260781.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message