activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dbrondy <dbro...@yahoo.fr>
Subject Re: Problem while upgrading from ACTIVEMQ 5.2 to 5.3.2
Date Wed, 21 Jul 2010 15:13:15 GMT


Hi Dejan,

We don't use it, we have a lightweight configuration of AMQ but thanks for
your suggestion.
denis


Dejan Bosanac wrote:
> 
> You can also try disabling Camel web console if you don't use it.
> 
> Cheers
> --
> Dejan Bosanac - http://twitter.com/dejanb
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 
> 
> 
> On Wed, Jul 21, 2010 at 10:01 AM, dbrondy <dbrondy@yahoo.fr> wrote:
>>
>>
>> Seems already tracked... And I didn't see Gary your were the assignee :-)
>> https://issues.apache.org/activemq/browse/AMQ-2448
>>
>> I see the date 23/Jul/10. Is this 5.4 version still foreseen for this
>> date ?
>> denis
>>
>>
>> dbrondy wrote:
>>>
>>> Hi everyone,
>>>
>>> As we didn't find any solution to our problem described here :
>>> -
>>> http://old.nabble.com/Strange-behavior-using-failover-and-network-of-broker-td29107245.html
>>>
>>> we tried to upgrade from ACTIVEMQ 5.2 to 5.3.2.
>>>
>>> It seems the same configuration does not work at all... To summarize
>>> what
>>> is completely describes in the previous post, we have 4 BROKER all
>>> connected together. Now, on ACTIVEMQ 5.3.2, if a producer sends message
>>> though BROKER1, the receiver needs to be connected on that broker to
>>> receive the message.
>>> I tried a lot of configuration changes by playing with TTL, Duplex,
>>> DynamicOnly, using multicast discovery protocol and I can't let it work.
>>>
>>> Please help... I'm disappointed.
>>>
>>> denis
>>>
>>>
>>>
>>
>> --
>> View this message in context:
>> http://old.nabble.com/Problem-while-upgrading-from-ACTIVEMQ-5.2-to-5.3.2-tp29212739p29222903.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> 
> 
> -----
> Dejan Bosanac
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 

-- 
View this message in context: http://old.nabble.com/Problem-while-upgrading-from-ACTIVEMQ-5.2-to-5.3.2-tp29212739p29226908.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message