activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andrew.mar...@uk.bnpparibas.com
Subject Temporary queues and a WAN
Date Tue, 22 Jun 2010 14:18:42 GMT
As per the advice at 
http://activemq.apache.org/how-should-i-implement-request-response-with-jms.html 
I am using temporary Qs for my replies. But I think there is a problem. I 
am programming to an abstract interface of mine that I designed so that I 
can switch between activeMQ-cpp and IBM MQSeries. When I switch to IBM I 
get weird connectivity problems. I am told, by the IBM MQSeries admin that 
temporary Qs are not expected to work over WANs. My client is in Paris 
whilst the server is in London.

Because of various technical obstacles that I wont go into here, I am only 
able to run with ActiveMQ locally. ActiveMQ is fine there and so is 
IBM-MQSeries. I am not able to see if ActiveMQ would still work in the WAN 
situation. But IBM does not seem to like it. What advice/recommendations 
do people have please?

Regards,

Andrew Marlow

___________________________________________________________
This e-mail may contain confidential and/or privileged information. If you are not the intended
recipient (or have received this e-mail in error) please notify the sender immediately and
delete this e-mail. Any unauthorised copying, disclosure or distribution of the material in
this e-mail is prohibited.

Please refer to http://www.bnpparibas.co.uk/en/information/legal_information.asp?Code=ECAS-845C5H
 for additional disclosures.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message