activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sodan <so...@sodan.dk>
Subject Re: activemq-cpp 3.2.0 vs2005-build directory is missing
Date Tue, 22 Jun 2010 11:52:35 GMT

I did my own project some time ago with visual studio 2010.
Works fine.

:-)
Søren



Timothy Bish wrote:
> 
> On Tue, 2010-06-22 at 12:03 +0100, andrew.marlow@uk.bnpparibas.com
> wrote:
>> I don't understand how peole are building with Visual Studio given that 
>> the project/solution files are missing. Can someone explain please?
>> 
>> Regards,
> 
> Yes, the studio projects didn't get bundled into the release archive due
> to an error in the packaging script, you can get them from the SVN
> location here:
> 
> "svn co
> https://svn.apache.org/repos/asf/activemq/activemq-cpp/branches/activemq-cpp-3.2.x/activemq-cpp/vs2008-build
> vs2008-build"
> 
> Regards
> 
> 
> 
> 
>> 
>> Andrew Marlow
>> 
>> 
>> 
>> 
>> Internet 
>> tabish121@gmail.com
>> 22/06/2010 11:20
>> Please respond to
>> users@activemq.apache.org
>> 
>> 
>> To
>> users@activemq.apache.org
>> cc
>> 
>> Subject
>> Re: activemq-cpp 3.2.0 vs2005-build directory is missing
>> 
>> 
>> 
>> 
>> 
>> 
>> On Tue, 2010-06-22 at 02:57 -0700, Sodan wrote:
>> > I also get this:
>> > 
>> > activemq\ResourceLifecycleManager.obj : warning LNK4042: object 
>> specified
>> > more than once
>> > 
>> > it seems the are two files with the same name... a conflict ?
>> > 
>> > activemq\src\main\activemq\cmsutil\ResourceLifecycleManager.cpp
>> > and
>> > activemq\src\main\decaf\internal\util\ResourceLifecycleManager.cpp
>> > 
>> > what to do ?
>> > 
>> > Søren
>> 
>> This happens when using Visual Studio 2010, if you use VS2008 then it
>> should work fine.
>> 
>> Regards
>> 
>> 
> 
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/activemq-cpp-3.2.0-vs2005-build-directory-is-missing-tp28946553p28959171.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message