activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: activemq-cpp 3.2.0 vs2005-build directory is missing
Date Thu, 24 Jun 2010 10:54:57 GMT
On Thu, 2010-06-24 at 03:40 -0700, Sodan wrote:
> thanx. our project actually compiles and runs now, but getting this strange
> bug now:
> 
> using: map->itemExists(inName)
> 
> 
> app_debug.exe!std::_Debug_message(const wchar_t * message, const wchar_t *
> file, unsigned int line)  Line 15	C++
> app_debug.exe!std::vector<unsigned char,std::allocator<unsigned char>
> >::operator[](unsigned int _Pos)  Line 932 + 0x14 bytes	C++
> app_debug.exe!activemq::wireformat::openwire::marshal::PrimitiveTypesMarshaller::unmarshalPrimitive(decaf::io::DataInputStream
> & dataIn)  Line 415 + 0xd bytes	C++
> app_debug.exe!activemq::wireformat::openwire::marshal::PrimitiveTypesMarshaller::unmarshalPrimitiveMap(decaf::io::DataInputStream
> & dataIn, activemq::util::PrimitiveMap & map)  Line 344 + 0x10 bytes	C++
> app_debug.exe!activemq::wireformat::openwire::marshal::PrimitiveTypesMarshaller::unmarshalMap(decaf::io::DataInputStream
> & dataIn)  Line 155 + 0x15 bytes	C++
> app_debug.exe!activemq::commands::ActiveMQMapMessage::checkMapIsUnmarshalled() 
> Line 177 + 0xc bytes	C++
> app_debug.exe!activemq::commands::ActiveMQMapMessage::getMap()  Line 153	C++
> app_debug.exe!activemq::commands::ActiveMQMapMessage::itemExists(const
> std::basic_string<char,std::char_traits<char>,std::allocator<char> >
& name) 
> Line 207 + 0xb bytes	C++
> 
> 
> Søren
> 

I'd need a sample app that demonstrates the issue to figure out what
this is related to.

Regards


-- 
Tim Bish

Open Source Integration: http://fusesource.com
ActiveMQ in Action: http://www.manning.com/snyder/

Follow me on Twitter: http://twitter.com/tabish121
My Blog: http://timbish.blogspot.com/


Mime
View raw message