activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: c# + .NET 4
Date Tue, 22 Jun 2010 00:26:54 GMT
On Mon, 2010-06-21 at 17:19 -0700, slyfox wrote:
> have nms working well with activemq and c#.  Does not seem like the current
> binaries work with the new .NET 4.  Are there binaries that handle this or
> is it possible to build from source and target .NET 4?
> 
> Thanks,
> Bobby

You should be able to use the current binaries along with your .NET 4
application, the NMS client doesn't use any .NET 4 or .NET 3.5 specific
APIs for that matter.

Regards


-- 
Tim Bish

Open Source Integration: http://fusesource.com
ActiveMQ in Action: http://www.manning.com/snyder/

Follow me on Twitter: http://twitter.com/tabish121
My Blog: http://timbish.blogspot.com/


Mime
View raw message