activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Davies <rajdav...@gmail.com>
Subject Re: ActiveMQ and Jetty 7.0.2
Date Wed, 19 May 2010 05:02:20 GMT
Jetty 7 will be supported in release 5.4 - due out this summer

On 19 May 2010, at 04:13, go canal wrote:

> Hi,
> Can I confirm that 5.3.2 does not support Jetty 7.0.2 ? I am using Ajax, and saw an error
message:
> 
> 2010-05-19 10:52:58.597:WARN::Error
> java.lang.NoClassDefFoundError: org/mortbay/util/ajax/ContinuationSupport
> 
> It seems that ActiveMQ 5.3.2 rely on Jetty6 ?
> 
> Is there a plan to support Jetty7 ? When will we have a release ?
> thanks,
> canal
> 
> 
> 


Mime
View raw message