activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Spooky13 <dirk.roes...@googlemail.com>
Subject Re: Error downloading ActiveMQ with Maven
Date Thu, 20 May 2010 13:36:18 GMT

I could solve the issue myself. Seems to be a problem with our own repository
cache/proxy and some outdated dependencies already existing. Using central
repository directly works fine.



Spooky13 wrote:
> 
> I have added the ActiveMQ dependency to my POM file:
> 
> <dependency>
>   <groupId>org.apache.activemq</groupId>
>   <artifactId>activemq-core</artifactId>
>   <version>5.3.2</version>
> </dependency>
> 
> When I try to build my project I get the following error:
> 
> [INFO] Unable to find resource
> 'org.apache.geronimo.specs:specs:pom:1.1-SNAPSHOT'
> 
> [INFO] Error building POM (may not be this project's POM).
> 
> Project ID: null:geronimo-j2ee-management_1.0_spec:jar:1.0
> 
> Reason: Cannot find parent: org.apache.geronimo.specs:specs for project:
> null:ge
> ronimo-j2ee-management_1.0_spec:jar:1.0 for project
> null:geronimo-j2ee-managemen
> t_1.0_spec:jar:1.0
> 
> Any ideas?
> 
> BR,
> Dirk
> 

-- 
View this message in context: http://old.nabble.com/Error-downloading-ActiveMQ-with-Maven-tp28618946p28621277.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message