activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Gomes <e.se...@gmail.com>
Subject Re: Can I use NMS .NET Compact Framework libs in .NET 3.5?
Date Tue, 13 Apr 2010 17:59:19 GMT
Hi Tammer,

I work with the .NET platform a lot, but not with the Compact Framework
versions.  The answer to your question depends upon whether .NET CF 3.5 has
a different CLR (Common Language Runtime) than .NET CF 2.0.  I have tried
doing some research to answer that question, and I haven't been able to find
a definitive answer.  I was able to find some indications that NETCF3.5
would run assemblies targeted to previous versions.  Therefore, I am
reasonably confident that you should be able to use these assemblies on a
NETCF3.5 platform.

I have added prototype support for generating NETCF3.5 assemblies to the
NAnt scripts.  However, NAnt itself does not support that platform yet, so
the code doesn't do anything yet.

Best of Luck,
Jim

On Mon, Apr 12, 2010 at 3:34 PM, Tammer Salem
<tammer.salem@googlemail.com>wrote:

> Hello All,
> NMS/C# question - can I use the .netcf v2.0 DLLs (specifically Stomp)
> within
> .NET CF v3.5?
> (Sorry I'm a Java developer and am not sure how this works in C# world)
>
> Thanks in advance,
> Tammer
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message