activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: ActiveMQ 5.3.1, Spring 3.0.2.RELEASE, OSGi
Date Tue, 06 Apr 2010 10:29:13 GMT
intentional, for full spring 3 support 5.4 is the target. lots of the
configuration schema changes are in 5.3.1 but it is still has the 2.5.6
dependency. 5.4 (or trunk has 3.0.1.RELEASE)

On 6 April 2010 11:21, KevH <khein@myndsys.com> wrote:

>
> Are ActiveMQ 5.3.1 and Spring 3 supported via OSGi deployment?
>
> The ActiveMQ bundle dependencies are locked to Spring [2.5.0,2.6.0).
> Oversight or intentional?
> --
> View this message in context:
> http://old.nabble.com/ActiveMQ-5.3.1%2C-Spring-3.0.2.RELEASE%2C-OSGi-tp28149777p28149777.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


-- 
http://blog.garytully.com

Open Source Integration
http://fusesource.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message