activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From KevH <kh...@myndsys.com>
Subject ActiveMQ 5.3.1, Spring 3.0.2.RELEASE, OSGi
Date Tue, 06 Apr 2010 10:21:20 GMT

Are ActiveMQ 5.3.1 and Spring 3 supported via OSGi deployment?  

The ActiveMQ bundle dependencies are locked to Spring [2.5.0,2.6.0). 
Oversight or intentional?
-- 
View this message in context: http://old.nabble.com/ActiveMQ-5.3.1%2C-Spring-3.0.2.RELEASE%2C-OSGi-tp28149777p28149777.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message