activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Error in Compiling Activemq-cpp using aCC in HP-UX
Date Wed, 07 Apr 2010 12:57:01 GMT
On Wed, 2010-04-07 at 04:16 -0700, Radha Manickam wrote:
> Hi,
> 
> We are building activemq-cpp version 3.0.
> 
> And this is the system information.
> HP-UX osiris B.11.23 U ia64 2232558612
> 
> And the aCC version is HP aC++ B3910B A.03.61 Language Support Library
> 
> Thanks & Regards,
> Radha M.

I'd recommend that you switch to ActiveMQ-CPP 3.1.2 since there were
some attempts to make it more compatible with aCC in the v3.1 releases.
There are still likely to be issues but it might get a bit further
anyway.  

Regards
-- 
Tim Bish

Open Source Integration: http://fusesource.com
ActiveMQ in Action: http://www.manning.com/snyder/

Follow me on Twitter: http://twitter.com/tabish121
My Blog: http://timbish.blogspot.com/


Mime
View raw message