activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dr_pompeii <dr_pomp...@yahoo.com>
Subject activemq-5.3.0 not work well with queueGraph
Date Wed, 31 Mar 2010 03:42:00 GMT

Dear Members

I have apache-activemq-5.2.0 and apache-activemq-5.3.0
I have a weird behavior with http://localhost:8161/admin/queueGraph.jsp

When I start the activemq version 5.2.0 and then I produce Messages with my
java app and when I enter to such link I can see in the Queue Graph the
values added, the bar element that represent the amount of my message items,
therefore when I consume such messages of course the amount in the Queue
Graph decrease.

OK, If I do the same approach explained above but with activemq version
5.3.0 when I enter to such link I never can see in the Queue Graph the bar
the represents the amount of message items, I mean, the Java app can produce
20 messages and I refresh the Queue Graph, the bar that represent the amount
the messages in the queue never is shown, of course that they are there,
because I can consume such messages with my Java app and even produce more
items but ...

The point is that in 5.3.0 the Queue Graph never show the added values

Is it a bug?

Best Regards



-----
Kill Your Pride, Share Your Knowledge With All
The Fear Of The LORD Is The Beginning Of Knowledge, But Fools Despise Wisdom
And Discipline. Proverbs 1:7
-- 
View this message in context: http://old.nabble.com/activemq-5.3.0-not-work-well-with-queueGraph-tp28091167p28091167.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message