activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From CauselessEffect <mjbr...@gmail.com>
Subject Re: ActiveMQ Can't Execute PHP Code
Date Mon, 01 Mar 2010 15:18:59 GMT

Actually, I've tried the latest version but that doesn't seem to work either. 
The reason I'm using AMQ 5.1 is because I need it for my 
http://www.kaazing.org/confluence/display/KAAZING/Home Kaazing Gateway
Server --which doesn't seem to support 5.3 yet.

In my version of AMQ, my "activemq.xml" configuration file already has the
transportConnector set to the following:

        <!-- The transport connectors ActiveMQ will listen to -->
        <transportConnectors>
            <transportConnector name="openwire"
uri="tcp://localhost:61616"/>
            <transportConnector name="ssl" uri="ssl://localhost:61617"/>
            <transportConnector name="stomp" uri="stomp://localhost:61613"/>
            <transportConnector name="xmpp" uri="xmpp://localhost:61222"/>
        </transportConnectors>

So it appears to already support STOMP.  I'm just confused why AMQ can't
read PHP code.  Like I said before, PHP always executed fine in Apache but
now in ActiveMQ all I see is PHP code displayed in the browser, no
processing of it.  How do I enable AMQ to process PHP?
-- 
View this message in context: http://old.nabble.com/ActiveMQ-Can%27t-Execute-PHP-Code-tp27739295p27744882.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message