activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lernit2007 <erpolat.er...@googlemail.com>
Subject Re: https
Date Wed, 17 Feb 2010 11:52:04 GMT

Hi,

how can I do this?



Dejan Bosanac wrote:
> 
> Hi,
> 
> needClientAuth parameter is not implemented for the https protocol.
> 
> Cheers
> --
> Dejan Bosanac - http://twitter.com/dejanb
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 
> 
> On Fri, Feb 12, 2010 at 2:18 PM, lernit2007
> <erpolat.erkan@googlemail.com>wrote:
> 
>>
>> Hello,
>>
>> I have the following configuration and I want to use the https-Protocol.
>> It
>> works with ssl but not with https:
>>
>>    <sslContext>
>>            <sslContext
>>                keyStore="file:${activemq.base}/conf/broker.ks"
>>              keyStorePassword="aa"
>>              trustStore="file:${activemq.base}/conf/broker.ts"
>>              trustStorePassword="aa"/>
>>    </sslContext>
>>
>>
>>   <transportConnectors>
>>      <transportConnector
>> uri="https://10.383.939.292:61616?needClientAuth=true" />
>>    </transportConnectors>
>>
>>
>> Can you please help me what the problem here is?
>>
>>
>> --
>> View this message in context:
>> http://old.nabble.com/https-tp27563446p27563446.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> 
> 
> -----
> Dejan Bosanac
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 

-- 
View this message in context: http://old.nabble.com/https-tp27563446p27622587.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message