activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: BadImageFormatException with Apache.NMS.ActiveMQ‏
Date Thu, 14 Jan 2010 13:53:12 GMT
On Thu, 2010-01-14 at 04:28 -0800, oskareto wrote:
> Hello! First, sorry for my English.
>  
> I'm deploying this example application
> http://remark.wordpress.com/articles/publish-subscribe-with-activemq-and-nms/
> . When I've created all the project and i've downloaded the requiered dll's
> (Apache.NMS 1.2.0 and Apache.NMS.ActiveMQ), and I execute the application,
> the VS2008 throws an exception: "No se puede cargar el archivo o ensamblado
> 'Apache.NMS.ActiveMQ, Version=1.2.0.1823, Culture=neutral,
> PublicKeyToken=82756feee3957618' ni una de sus dependencias. Se esperaba que
> el módulo tuviera un manifiesto de ensamblado.". I don`t know what's
> happends. I've seen that if I comment the code of creatting a conection, the
> problem dissapears, but obviously the application don't works. 
>  
> Can any one help me please? I don't know if the problem is in config file or
> where (I've read that in version 1.2.0 the config files are not necessary).
>  
> Thank you very much!

I would ensure that you have the correct versions of the DLL files, the
latest Release candidates are here:
http://people.apache.org/~tabish/nms-1.2.0-RC2/

You don't need configuration files, just place both DLL files in the
same location and add references to them to you project.

Regards
Tim.

-- 
Tim Bish
http://fusesource.com
http://timbish.blogspot.com/




Mime
View raw message