activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From slyfox <bobby.richa...@gmail.com>
Subject Re: no IconnectionFactory implementation found - NMS
Date Tue, 29 Dec 2009 18:44:12 GMT

Hey Tim thanks for the response. 

well i was using 1.1.0.  I just extracted it and added the reference to
Apache.NMS in my project.  I just copied and pasted the example code just to
try to get something up and running.  I am using the dll's in the debug
folder.

When I first run a dialogue pops up and is looking for
NMSConnectionFactory.cs.  I do not see this anywhere in the extracted folder
and no documentation, that I can see, mentions it.  

I went with your suggestion and downloaded the rc and tried it but got the
same result, looking for that config file.  

I am doing this all with the binaries as I have not tried to build from
source.  My windows .net skills are extremely lacking.  

Thanks

I just downloaded the binary for the stable release

Timothy Bish wrote:
> 
> On Tue, 2009-12-29 at 09:06 -0800, slyfox wrote:
>> Trying to get the nms implementation working...
>> 
>> The doc seems vague to me with regard to the config file?  How is this
>> file
>> (nmsproducer-activemq.confg) created and what goes in it? Sorry, not a
>> regular .net user.  activemq and activemqcpp working, just need this
>> piece.
>> 
>> thanks,
>> bobby
> 
> What version are you using?  If you use the most recent 1.2 release
> candidate you don't need a config file.  If you could provide some more
> details on your setup and what you are trying to do I can try to offer
> some help getting up and running.
> 
> Regards
> Tim.
> 
> -- 
> Tim Bish
> http://fusesource.com
> http://timbish.blogspot.com/
> 
> 
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/no-IconnectionFactory-implementation-found---NMS-tp26957108p26958317.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message