activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OreoC <rstud...@gmail.com>
Subject Re: Upgrading to Spring 3.0.0
Date Tue, 22 Dec 2009 14:38:30 GMT



Hi,

Thank you for your reply!

Yes, I've added the latest version of spring-jms jar in the classpath. even
after that I get lot of incompatibility issues. eg: XML parsing issues like
'destinationPolicy', 'jetty', not found in activemq.xml and the activeMQ is
not getting started at all.

but, If i keep/replace spring-jms2.5, spring-jms2.5 in the classpath instead
of the latest spring 3.0.0 jars (keeping all other latest spring jars) it
starts up without any problem.

hope this gives more clues about the issue I'm facing with.

Thanks,

Muni


Hi,

I guess you need to add spring-jms to your application's class path
(http://repo1.maven.org/maven2/org/springframework/spring-jms/3.0.0.RELEASE/)
if you want use jms-specific spring features.

Cheers
--
Dejan Bosanac - http://twitter.com/dejanb

Open Source Integration - http://fusesource.com/
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net

Just wanting to concur publicly.

Spring 3.0 w/ ActiveMQ 5.2 or 5.3.. trying tou se activemq.xml syntax.

DOES NOT WORK.

It WILL NOT WORK.

This is a problem/bug, not a matter of Jars being on the classpath :)

-- 
View this message in context: http://old.nabble.com/Upgrading-to-Spring-3.0.0-tp26839497p26889348.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message