activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yesnid <ns...@pelco.com>
Subject Re: Trouble with Tomcat
Date Fri, 18 Dec 2009 14:04:43 GMT

Okay I figured out how to get rid of the error related to not being able to
bind to the jmx address, however, I am still not sure if I can set up my
system the way I want, what I really want is to forward messages recieved
via REST on tomcat to my already running broker, is this possible? I really
dont want to run a second broker inside of tomcat just use tomcat as a
mechanism to recieve REST communication, is that possible? if so how would I
go about configuring that?

Thank you.



yesnid wrote:
> 
> Hello All,
> 
> I am trying to deploy the war into tomcat, and have it directly connect to
> the broker I am already running on my machine is this possible?
> 
> I seem to be having troubles, I have followed the directions from here: 
> http://activemq.apache.org/web-console.html#WebConsole-StartingtheWebConsoleinaseperateVM/inaWebContainer
> 
> however I get an error indicating that the jmx Cannot bind to URL, any
> ideas?
> 
> I should be clear here what I really am hoping to achieve if possible is
> to have tomcat basically act as a pass through for the REST requests my
> broker needs to handle.
> 
> Thank you.
> 

-- 
View this message in context: http://old.nabble.com/Trouble-with-Tomcat-tp26837869p26843901.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message