activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From amarcute <amarc...@gmail.com>
Subject Upgrading to Spring 3.0.0
Date Fri, 18 Dec 2009 05:52:04 GMT


Hi,

I'm using ActiveMQ5.2.0/5.3.0 and we have our custom code embedded into
ActiveMQ. Recently, we have updated our code to use Spring 3.0.0 binaries
and it seems this is not all OK with the ActiveMQ and it is not starting up.

the problems I observed are:

1). XBean configuration is not supported (it always complains 'jetty' Schema
is not found)
2). some of the classes are missing
(org.springframework.jms.listener.serversession.* package is not part  of
spring-jms 3.0.o jar)
and other non-compatibility issues.

is there any solution for this? will there be a new release of ActiveMQ
supporting new spring version?

Please help me on this?
-- 
View this message in context: http://old.nabble.com/Upgrading-to-Spring-3.0.0-tp26839497p26839497.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message