activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From thinkbox <>
Subject Re: NullPointerException with RA on Glassfish
Date Wed, 09 Dec 2009 09:55:52 GMT

Hi All,

Any updates on this issue, that is, is it already incorporated on any
release of ActiveMQ?
I am currently using ActiveMQ 5.3.0 and set up ActiveMQ with JBoss 5 using
JCA RA. Reading through this email thread, I think I have encountered the
same issue with ActiveMQ and JBoss. I also encountered the NPE when I tried
to invoke ConnectionFactory.createConnection() method. I tried to obtain the
ConnectionFactory through JNDI. And if it would help as a reference, I
followed this tutorial on integrating ActiveMQ with JBoss found here


khudalla wrote:
> Okay Raj(?),
> how should I proceed on this matter? Do we need consent of any other
> players in this area? The JIRA issue is not assigned to anyone yet. If I
> create a patch and post it on JIRA, who will take notice of it and
> incorporate it into the trunk (and/or previous branches)? Are there any
> code conventions I need to be aware of (e.g. formatting, placement of
> brackets etc)?
> Kai
> rajdavies wrote:
>> sounds good to me!

View this message in context:
Sent from the ActiveMQ - User mailing list archive at

View raw message