activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Radha Manickam <radhamanic...@gmail.com>
Subject Re: Installing Activemq-cpp in HP-UX
Date Thu, 22 Oct 2009 11:29:25 GMT

Hi Tim,


I have libpthread installed in /usr/lib/.

I added the path in SHLIB_PATH.

Even though i got the same error.

I am compiling using gcc.


Radha.


Timothy Bish wrote:
> 
> On Thu, 2009-10-22 at 02:47 -0700, Radha Manickam wrote:
>> Can anyone help on how to install activemq-cpp in hp-ux. 
>> I am using 3.0 version of activemq-cpp.
>> 
>> When i tried to configure, i got the following error message.
>> 
>> 
>> checking for time... yes
>> 
>> checking for ftime... yes
>> 
>> checking for cppunit-config... /usr/local/bin/cppunit-config
>> 
>> checking for Cppunit - version >= 1.10.2... 1.12.1
>> 
>> checking for pthread_create in -lpthread... no
>> 
>> configure: error: libpthread not found!
>> 
>> 
>> Where can i found libpthread.
> 
> libpthread is usually found in either /usr/lib and pthread.h is
> in /usr/include.  If you have the locate command you can try running
> `locate libpthread`
> 
> Regards
> Tim.
> 
> 
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Installing-Activemq-cpp-in-HP-UX-tp26007199p26008333.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message