activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Installing Activemq-cpp in HP-UX
Date Thu, 22 Oct 2009 13:04:24 GMT
On Thu, 2009-10-22 at 04:29 -0700, Radha Manickam wrote:
> Hi Tim,
> 
> 
> I have libpthread installed in /usr/lib/.
> 
> I added the path in SHLIB_PATH.
> 
> Even though i got the same error.
> 
> I am compiling using gcc.
> 

Which version of ActiveMQ-CPP are you using?
What versions do you have for autoconf, automake, libtool, gcc ?

Hard to help without more info on your setup.

Regards
Tim.


> 
> Radha.
> 
> 
> Timothy Bish wrote:
> > 
> > On Thu, 2009-10-22 at 02:47 -0700, Radha Manickam wrote:
> >> Can anyone help on how to install activemq-cpp in hp-ux. 
> >> I am using 3.0 version of activemq-cpp.
> >> 
> >> When i tried to configure, i got the following error message.
> >> 
> >> 
> >> checking for time... yes
> >> 
> >> checking for ftime... yes
> >> 
> >> checking for cppunit-config... /usr/local/bin/cppunit-config
> >> 
> >> checking for Cppunit - version >= 1.10.2... 1.12.1
> >> 
> >> checking for pthread_create in -lpthread... no
> >> 
> >> configure: error: libpthread not found!
> >> 
> >> 
> >> Where can i found libpthread.
> > 
> > libpthread is usually found in either /usr/lib and pthread.h is
> > in /usr/include.  If you have the locate command you can try running
> > `locate libpthread`
> > 
> > Regards
> > Tim.
> > 
> > 
> > 
> > 
> > 
> 
-- 
Tim Bish
http://fusesource.com
http://timbish.blogspot.com/




Mime
View raw message