activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan Pryvalov <i.pryva...@smiss.com.ua>
Subject Re: Problems with AMQ 5.2.0 [jms messages can not be read and not visible in web-console, but count is not null]
Date Mon, 28 Sep 2009 16:53:55 GMT
Hi Dejan,

Thanks for your reply.


No, I did not try 5.3 snapshot, because I'd like to use only release components (for stability)...
btw, could you pls point me to related issues?


In some test I also found that new incoming message may unblock old "hanged" messages...


Thanks,
Truly yours,
Ivan Pryvalov.


Dejan Bosanac пишет:
> Hi Ivan,
> 
> have you tried 5.3 snapshots? There were some similar issues that could be
> fixed.
> 
> Cheers
> --
> Dejan Bosanac
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 
> 
> On Fri, Sep 25, 2009 at 10:31 AM, Ivan Pryvalov <i.pryvalov@smiss.com.ua>wrote:
> 
>> Hello,
>>
>>
>> I have a some problem.. I have few queues, jms-providers/consumers based on
>> Spring jms, Servicemix.
>>
>> After some time of work system, jms-consumer can not read message...
>> Web-Console shows several messages in some queue (i.e. pending), but I can
>> browse noone or only few... When I send new message to AMQ, it can be read,
>> but old messages are still unread..
>>
>> Have someone face it or can explain it?
>>
>>
>> Thanks in advance,
>> Truly yours,
>> Ivan Pryvalov.
>>
> 


Mime
View raw message