activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Pollack <robert_h_poll...@yahoo.com>
Subject Re: Unrecognized xbean namespace mapping: http://activemq.apache.org/camel/schema/spring
Date Mon, 14 Sep 2009 17:15:53 GMT

This is possibly due to a change in the version of Camel. Take a look at 
http://camel.apache.org/exception-beandefinitionstoreexception.html this
page  in the current Camel documentation, which explains some of the changes
that are necessary when changing from Camel 1.x to 2.0.

Hope this helps.

daven1986 wrote:
> 
> Hi,
> 
> I get this message when I run the latest 5.3-SNAPSHOT with the default
> configuration file, I have run a previous 5.3-SNAPSHOT fine with the same
> configuration file.
> 
> I did however change my maven from 2.0.8 to 2.1.0 - would this cause the
> problem, and how would I fix it?
> 
> Thanks
> 
> Daven
> 

-- 
View this message in context: http://www.nabble.com/Unrecognized-xbean-namespace-mapping%3A-http%3A--activemq.apache.org-camel-schema-spring-tp24042326p25439768.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message