activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From asawilliams <asawilli...@gmail.com>
Subject Re: vs2005-activemq-example blank console
Date Wed, 12 Aug 2009 20:22:50 GMT

So, I tried to set some break points that I thought would surely trigger
(beginning of main and constructors), but none of the break points were
triggered.  It seems like the program is not entering the main function. 
Maybe this is me being a VS2008 novice, or maybe there is something wrong
with my configuration, but I do appreciate the help.


Timothy Bish wrote:
> 
> On Tue, 2009-08-11 at 14:11 -0700, asawilliams wrote:
>> I am able to compile/build the vs2005-activemq-example in vs2008, but
>> when I
>> try to run it, a console shows up and its blank.  I should at least see
>> the
>> "Starting the example:", but I dont even get that.  I have not changed
>> the
>> original code and here are the versions of the includes:
>> apr 1.3.8
>> apr util 1.3.9
>> activemq-cpp-library-3.0.1
> 
> We haven't tested the CPP client with versions of APR later than 1.3.5
> 
> Not sure what could be going wrong that aren't at least seeing the
> initial output from the example.  You might want to run in the debugger
> and see where the code is stalling.  
> 
> Regards
> Tim.
> 
> 
> -- 
> Tim Bish
> http://fusesource.com
> http://timbish.blogspot.com/
> 
> 
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/vs2005-activemq-example-blank-console-tp24925853p24943409.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message