activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From avizmil <sh...@cmr-bll.co.il>
Subject 2 questions about performance and ActiveMq with java 1.4
Date Wed, 12 Aug 2009 14:16:56 GMT

Hi, 
1. Can some one please refer me to information about performance? we have a
trading system and i would like to use ActiveMq for getting qutoes from
StockEchange, talking about 5000 messages a sec . Can it handle it? what can
it handle?

2. we are using WSAD 5.1 which supports java 1.4. I'm a bit confused about
the version that I can use. I tried to connect to an AMQ 5 server from the
WSAD but no luck, got sUnsupportedClassVersionError...
Can I connect with the AMQ client API to  AMQ 5 server? or should I install
AMQ4 server

Thanks in advanced

Shimi
-- 
View this message in context: http://www.nabble.com/2-questions-about-performance-and-ActiveMq-with-java-1.4-tp24937513p24937513.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message