activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sodan <so...@sodan.dk>
Subject Re: failover in C++ CMS
Date Thu, 06 Aug 2009 12:18:19 GMT

yes, but I want to debug out when it happens in the client.

Søren



rajdavies wrote:
> 
> Have tried killing/restarting the activemq broker ?
> 
> On 6 Aug 2009, at 12:48, Sodan wrote:
> 
>>
>> 3.0.01 is now running, and we tried to do
>> brake the connection, so the failover should kick in.
>> Is there a way to debug out, when the failover happens?
>>
>> Søren
>>
>>
>>
>> Sodan wrote:
>>>
>>> oh, ok, still using 2.2.6. Will change to 3.0.
>>>
>>> thanx,
>>> Søren
>>>
>>>
>>>
>>> Timothy Bish wrote:
>>>>
>>>> On Sun, 2009-08-02 at 10:48 -0700, Sodan wrote:
>>>>> Hi there
>>>>>
>>>>> Is the failover implemented in CMS ?
>>>>>
>>>>> usually I do:
>>>>> tcp://x.x.x.x:61616
>>>>>
>>>>> but should be able to do
>>>>> failover:(tcp://x.x.x.x:61616)
>>>>>
>>>>> but that does not work ... ?!
>>>>>
>>>>> Søren
>>>>>
>>>>
>>>> Are you sure you are using version 3.0 or greater, because the 2.0
>>>> clients didn't support failover.  The 3.0 versions do indeed  
>>>> support the
>>>> URI syntax you supplied.
>>>>
>>>> Regards
>>>> Tim.
>>>>
>>>> -- 
>>>> Tim Bish
>>>> http://fusesource.com
>>>> http://timbish.blogspot.com/
>>>>
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>
>> -- 
>> View this message in context:
>> http://www.nabble.com/failover-in-C%2B%2B-CMS-tp24780179p24845030.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
> 
> Rob Davies
> I work here: http://fusesource.com
> My Blog: http://rajdavies.blogspot.com/
> I'm writing this: http://www.manning.com/snyder/
> 
> 
> 
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/failover-in-C%2B%2B-CMS-tp24780179p24845438.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message