activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: AMQ Client/Server Compatibility
Date Mon, 13 Jul 2009 20:19:06 GMT
Clients of 4.x and 5.x versions

On Monday, July 13, 2009, Michael Dehmlow <dehmlowm@gmail.com> wrote:
>
> Are you talking AMQ client 2.4.x or 2.5.x or the client contained AMQ Package
> 4.x or 5.x?
>
>
> rajdavies wrote:
>>
>> No - you need to update to version 4 (preferably 5)
>>
>> On 13 Jul 2009, at 19:02, Michael Dehmlow wrote:
>>
>>>
>>> Does AMQ 2.2.6 Client work with AMQ 5.2 Server?
>>> --
>>> View this message in context:
>>> http://www.nabble.com/AMQ-Client-Server-Compatibility-tp24466475p24466475.html
>>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>>
>>
>>
>>
>
> --
> View this message in context: http://www.nabble.com/AMQ-Client-Server-Compatibility-tp24466475p24468070.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>

-- 
--
Dejan Bosanac

Open Source Integration - http://fusesource.com/
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net

Mime
View raw message