activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MAX222 <kartik_v...@infosys.com>
Subject Re: Version compatibility
Date Thu, 09 Jul 2009 13:22:13 GMT

I tried to integrate apache-activemq 5.0.2 with Jboss 4.2.1 .....

After all the changes in xml files while starting the jboss server i got
this WARN 
[ActiveMQResourceAdapter] Could not start up embedded ActiveMQ Broker
'xbean:broker-config.xml' jboss".......

due to this it was not able to consume the messages ......
which throws 
javax.jms.JMSException: Could not connect to broker URL:
tcp://localhost:61616  ......

exception

can you please help me ......






bsnyder wrote:
> 
> On Thu, Jul 9, 2009 at 5:15 AM, MAX222<kartik_vyas@infosys.com> wrote:
>>
>> Which version of ActiveMQ is compatible with JBoss 4.2.3?
> 
> Both the old version 4.x as well as the current version 5.x are
> compatible. I've used both.
> 
> Bruce
> -- 
> perl -e 'print
> unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> );'
> 
> ActiveMQ in Action: http://bit.ly/2je6cQ
> Blog: http://bruceblog.org/
> Twitter: http://twitter.com/brucesnyder
> 
> 

-- 
View this message in context: http://www.nabble.com/Version-compatibility-tp24408318p24410042.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message