activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zfbrad <brad.robert...@zerofootprint.net>
Subject Re: I can not start activemq on Red hat Linux 64 bits computer, looks like can not found log4j......
Date Mon, 29 Jun 2009 18:22:14 GMT

Ok so this is pretty interesting.  IT was definitely conflicting with
something else.  I have a feeling it's the log4j jar that's in my eclipse
plugins directory.  Anyway, when I delete log4j from the activemq
lib/optional directory, it works.



bsnyder wrote:
> 
> On Mon, Jun 29, 2009 at 9:44 AM, zfbrad<brad.robertson@zerofootprint.net>
> wrote:
>>
>> Did you figure out what was going on here?  I'm running OSX and I have
>> the
>> same exception. Seems to not be able to find log4j even though it's in
>> the
>> activemq directory.
> 
> I develop and run ActiveMQ on MacOS X all the time without this issue.
> How exactly are you running ActiveMQ? Is it possible that you have
> older versions of Log4J or Commons Logging on the classpath that are
> being picked up instead?
> 
> Bruce
> -- 
> perl -e 'print
> unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> );'
> 
> ActiveMQ in Action: http://bit.ly/2je6cQ
> Blog: http://bruceblog.org/
> Twitter: http://twitter.com/brucesnyder
> 
> 

-- 
View this message in context: http://www.nabble.com/I-can-not-start-activemq-on-Red-hat-Linux-64-bits-computer%2C-looks-like-can-not-found-log4j......-tp23510018p24259314.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message