activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jet3723 <jet3...@gmail.com>
Subject activemq persisting to Postgres 8.1
Date Mon, 22 Jun 2009 13:02:24 GMT

Product: Activemq 5.2 

I'm having an issue with activemq creating tables when Postgres 8.1 is the
persistence database. The error that I get is this: 
WARNING: Could not create JDBC tables; they could already exist. Failure
was: CREATE TABLE ACTIVEMQ_MSGS(ID INTEGER NOT NULL
, CONTAINER VARCHAR(250), MSGID_PROD VARCHAR(250), MSGID_SEQ INTEGER,
EXPIRATION BIGINT, MSG BLOB, PRIMARY KEY ( ID ) ) Mess
age: ERROR: type "blob" does not exist SQLState: 42704 Vendor code: 0

I've tried using the defaultJDBCAdapter and the bytesJDBCAdapter. Any hints
would be appreciated.
-- 
View this message in context: http://www.nabble.com/activemq-persisting-to-Postgres-8.1-tp24146821p24146821.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message