activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From clercmedia <clercme...@gmail.com>
Subject ActiveMQ / HTTP
Date Wed, 10 Jun 2009 20:16:39 GMT

Hi guy's , im trying to do some activeMQ Messaging on the HTTP protocole. 
Well .. my broker is started and when im trying to send the message via http
ive got this error : 


com.thoughtworks.xstream.converters.ConversionException: Cannot construct
org.apache.activemq.util.ByteSequence as it does not have a no-args
constructor : Cannot construct org.apache.activemq.util.ByteSequence as it
does not have a no-args constructor 

---- Debugging information ---- 
message             : Cannot construct org.apache.activemq.util.ByteSequence
as it does not have a no-args constructor 
cause-exception     :
com.thoughtworks.xstream.converters.reflection.ObjectAccessException 
cause-message       : Cannot construct org.apache.activemq.util.ByteSequence
as it does not have a no-args constructor 
class               : org.apache.activemq.command.ActiveMQObjectMessage 
required-type       : org.apache.activemq.util.ByteSequence 
path                :
/org.apache.activemq.command.ActiveMQObjectMessage/content 
line number         : 29 
------------------------------- 

Did anybody have this error before ??? How can I send a message to the
broker then ?? 

Need help on that plz ! 
-- 
View this message in context: http://www.nabble.com/ActiveMQ---HTTP-tp23970173p23970173.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message