activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nmittal <nmit...@rblt.com>
Subject Re: Fresh install, failed to run
Date Tue, 02 Jun 2009 17:45:06 GMT

thanks Dejan, i have 1.4.2 i think...
$ java -version
java version "1.4.2"
gij (GNU libgcj) version 4.1.2 20071124 (Red Hat 4.1.2-42)

Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.


Dejan Bosanac wrote:
> 
> Hi,
> 
> what version of Java are you using? It's probably best to with Sun JRE SE
> 5.
> 
> Cheers
> --
> Dejan Bosanac
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 
> 
> On Tue, Jun 2, 2009 at 6:35 PM, nmittal <nmittal@rblt.com> wrote:
> 
>>
>> Hi, I downloaded and unpacked ActivewMQ 5.2.0 on a linux machine with the
>> following configuration...
>> $ uname -a
>> Linux corp.rsi.com 2.6.18-92.1.10.el5xen #1 SMP Wed Jul 23 04:25:48 EDT
>> 2008Hi
>> i686 i686 i386 GNU/Linux
>>
>> however, when I try to run activemq, i get the following error...
>>
>> $ bin/activemq
>> ACTIVEMQ_HOME: /RSIGrid/apache-activemq-5.2.0
>> ACTIVEMQ_BASE: /RSIGrid/apache-activemq-5.2.0
>> Loading message broker from: xbean:activemq.xml
>> Failed to execute main task. Reason: java.lang.NoClassDefFoundError:
>> java.util.concurrent.ConcurrentHashMap
>>
>>
>> does anyone know what am I missing here.
>>
>> thanks in advance.
>>
>> Nishant
>> --
>> View this message in context:
>> http://www.nabble.com/Fresh-install%2C-failed-to-run-tp23836159p23836159.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> 
> 
> -----
> Dejan Bosanac
> 
> Open Source Integration - http://fusesource.com/
> ActiveMQ in Action - http://www.manning.com/snyder/
> Blog - http://www.nighttale.net
> 

-- 
View this message in context: http://www.nabble.com/Fresh-install%2C-failed-to-run-tp23836159p23837376.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message