activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: CMS 2.2.6 requires higher autoconf
Date Tue, 02 Jun 2009 19:45:02 GMT
Looks like you would have to build autoconf and its associated tools
from source and install, your distro apparently doesn't offer anything
newer than 2.59

Regards
Tim.

On Tue, 2009-06-02 at 12:13 -0700, nmittal wrote:
> I am trying to build activemq-cpp-2.2.6 on "Linux corp.rsi.com
> 2.6.18-92.1.10.el5xen #1 SMP Wed Jul 23 04:25:48 EDT 2008 i686 i686 i386
> GNU/Linux"
> 
> I get the following errors...
> 
> [nmittal@corp activemq-cpp-2.2.6]$ ./autogen.sh 
> configure.ac:18: error: Autoconf version 2.61 or higher is required
> configure.ac:18: the top level
> autom4te: /usr/bin/m4 failed with exit status: 63
> aclocal: autom4te failed with exit status: 63
> autoreconf: aclocal failed with exit status: 63
> [nmittal@corp activemq-cpp-2.2.6]$ autoconf --version
> autoconf (GNU Autoconf) 2.59
> Written by David J. MacKenzie and Akim Demaille.
> 
> Copyright (C) 2003 Free Software Foundation, Inc.
> This is free software; see the source for copying conditions.  There is NO
> warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
> [nmittal@corp activemq-cpp-2.2.6]$ 
> 
> # yum upgrade autoconf
> Loading "security" plugin
> Loading "rhnplugin" plugin
> rhel-i386-server-vt-5     100% |=========================| 1.3 kB    00:00     
> rhel-i386-server-5        100% |=========================| 1.3 kB    00:00     
> rhn-tools-rhel-i386-serve 100% |=========================|  871 B    00:00     
> Skipping security plugin, no data
> Setting up Upgrade Process
> Could not find update match for autoconf
> No Packages marked for Update
> # 
> 
> please help.
> 
> thanks
> Nishant
-- 
Tim Bish
http://fusesource.com
http://timbish.blogspot.com/




Mime
View raw message