activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jamiebarrow <jamiebar...@gmail.com>
Subject ActiveMQ on JDK1.4.2 and JBoss 4.0.3SP1
Date Wed, 20 May 2009 10:51:01 GMT

Hi,

I am going to be working on a project involving ApacheMQ whose environment
uses Java version 1.4.2 and JBoss version 4.0.3SP1 (unfortunately, there is
no way to use newer versions currently). I will be integrating MQ into JBoss
as described in the guide on the MQ website (using the connector). 

I would like to know if anyone has any advice on using ActiveMQ in this
environment? If I understand right, ActiveMQ version 4 should work in this
environment, has anybody tried using MQ5.x on this type of environment?

I would like to get advice before attempting myself, though I will be trying
myself anyways, I'm not trying to be lazy :)

Cheers,

James
-- 
View this message in context: http://www.nabble.com/ActiveMQ-on-JDK1.4.2-and-JBoss-4.0.3SP1-tp23633140p23633140.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message