activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Segmentation fault while sending bytes messages
Date Wed, 22 Apr 2009 14:50:55 GMT
On Wed, 2009-04-22 at 07:40 -0700, manua wrote:
> Hi All,
> 
> I am trying to send large bytes messages. From the producer end, I ma able
> to send the messages, but at the consumer end, after recieving some
> messages, I am getting Segmentation fault. 
> 
> Please find below the output, I recieved at the consumer end.
> 
> Kindly help me with this.

Can you create a simple test case that reproduces this issue?  If you
could do that and open a new Jira issue and attach the test that would
be helpful.  

Also provide any info about your Platform / OS / Compiler.

Regards
Tim.

> 
> =====================================================
> Starting the example:
> -----------------------------------------------------
> Press 'q' to quit
> Message #1 Received:
> fsfdfsgdfgdhdhdfghdhdhhhfgjjtrwertrtrtytryryfgchfghfghdfhdf                         
                                  
> hfdgdf
> 
>  no. of bytes = 65
> Message #2 Received:
> fsfdfsgdfgdhdhdfghdhdhhhfgjjtrwertrtrtytryryfgchfghfghdfhdf                         
                                  
> hfdgdf
> 
>  no. of bytes = 65
> Message #3 Received:
> fsfdfsgdfgdhdhdfghdhdhhhfgjjtrwertrtrtytryryfgchfghfghdfhdf                         
                                  
> hfdgdf~l

-- 
Tim Bish
http://fusesource.com
http://timbish.blogspot.com/




Mime
View raw message