activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: Active MQ broker embedded with spring configuration problems
Date Tue, 31 Mar 2009 17:15:46 GMT
Hi Andrew, thanks. No need to raise a jira issue. I just updated that page
to fix the order. That page was produced before schema validation was
enabled. As the broker element is a sequence, order is important.

You can see the xml schema at http://activemq.apache.org/xml-reference.html

2009/3/31 ee7arh <andrew.hurst@2e-systems.com>

>
>
> Hi,
>
> I had a very similar problem except that ActiveMQ complained because my
> <persistenceAdapter> was declared after my <transportConnectors>.
>
> When I put the <persistenceAdapter> first then all worked fine. What is
> confusing is that on the ActiveMQ docs it has an example showing that this
> will work the other way around:
>
> http://activemq.apache.org/amq-message-store.html
> http://activemq.apache.org/amq-message-store.html
>
> Is this actually a bug in ActiveMQ? Should I raise an issue?
>
> Thanks
> Andrew
>
> --
> View this message in context:
> http://www.nabble.com/Active-MQ-broker-embedded-with-spring-configuration-problems-tp15253117p22804988.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


-- 
http://blog.garytully.com

Open Source SOA
http://FUSESource.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message