activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject Re: xmpp broken ?
Date Tue, 31 Mar 2009 14:25:00 GMT
Hi,

one possible issue with XMPP support was missing WoodStox dependency in the
classpath. That is solved in the trunk. For more information on how to solve
it for current releases and a Jabber clients compatibility reference, please
take a look at updated wiki page

http://activemq.apache.org/xmpp.html


Cheers
--
Dejan Bosanac

Open Source Integration - http://fusesource.com/
ActiveMQ in Action - http://www.manning.com/snyder/
Blog - http://www.nighttale.net


On Sat, Jan 31, 2009 at 2:11 AM, Jim Gomes <e.semog@gmail.com> wrote:

> Not sure about that part.  Could be an issue.  I used Pidgeon, because it
> was the only IM client I could get to work correctly.  Would have been nice
> if I could get GoogleTalk to work, since that is my main IM client.
>
> On Fri, Jan 30, 2009 at 4:07 PM, Dave Cramer <davec@postgresintl.com>
> wrote:
>
> >
> > I'm running on OSX I wonder if that is the problem. I know the listener
> is
> > working. If I connect via telnet I get a response upon connection. But
> for
> > some reason clients can't login.
> >
> > Dave
> >
> > semog wrote:
> > >
> > > I have and am using Pidgeon to successfully connect to ActiveMQ XMPP
> > > protocol.  I use the Pidgeon IM client to get notified of our Hudson
> > > builds.  Hudson publishes via Jabber API to ActiveMQ, and then my
> Pidgeon
> > > client sees the message.  It wasn't too difficult.  I am currently
> using
> > > the
> > > 5.3 snapshot, but I started on the 5.2.0 version of ActiveMQ.
> > >
> > > On Fri, Jan 30, 2009 at 10:17 AM, Dave Cramer
> > > <davec@postgresintl.com>wrote:
> > >
> > >>
> > >> Bill,
> > >>
> > >> Yes, the xmpp connector starts. When I try connecting it just hangs.
> > When
> > >> I
> > >> try a small client app it just hangs on the  send as well.
> > >>
> > >> Dave
> > >>
> > >> Bill Schuller wrote:
> > >> >
> > >> > Are you including the optional XMPP jar?
> > >> >
> > >> >
> > >> > On 1/30/09 5:08 AM, "Dave Cramer" <davec@postgresintl.com> wrote:
> > >> >
> > >> >>
> > >> >> I've tried Adium, spark, iChat. None of them will connect. I even
> > >> tried
> > >> >> writing a simple publish/subscribe in java. Same problem.
> > >> >>
> > >> >> Does xmpp work ?
> > >> >
> > >> > ---
> > >> > Bill Schuller, Service Foundations Engineering, Intuit Inc.
> > >> >
> > >> >
> > >> >
> > >>
> > >> --
> > >> View this message in context:
> > >> http://www.nabble.com/xmpp-broken---tp21745261p21752769.html
> > >> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
> > >>
> > >>
> > >
> > >
> >
> > --
> > View this message in context:
> > http://www.nabble.com/xmpp-broken---tp21745261p21758110.html
> > Sent from the ActiveMQ - User mailing list archive at Nabble.com.
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message