activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Lentink <ja...@lentink.net>
Subject Re: Compiling activemq-Cpp on OSX
Date Fri, 27 Feb 2009 14:31:17 GMT
You nailed the problem down :)
it was indeed the apr-util which was different.
The configurescripts allows that version. maybe a idea to
fix the configure script to disallow lower versions of apr-util

Best wishes,

Jason Lentink
jason@lentink.net



On Feb 27, 2009, at 15:03 , Timothy Bish wrote:

>
> On Fri, 2009-02-27 at 14:42 +0100, Jason Lentink wrote:
>> Absolutely sure.
>>
>>
>> the output of apr-1-config:
>>
>> [ jason@imac ~ ] apr-1-config --version
>> 1.3.3
>
> What version of APR-Util did you install and are there any other  
> versions installed
> in another location.  If the configure script is finding a 1.2.x  
> version of APR-Util
> then the APR headers from 1.3 that its finding will show these sorts  
> of errors.
>
> Regards
> Tim.
>
>>
> -- 
> Tim Bish
> http://fusesource.com
> http://timbish.blogspot.com/
>
>
>


Mime
View raw message