activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Compiling activemq-Cpp on OSX
Date Fri, 27 Feb 2009 14:03:01 GMT

On Fri, 2009-02-27 at 14:42 +0100, Jason Lentink wrote:
> Absolutely sure.
> 
> 
> the output of apr-1-config:
> 
> [ jason@imac ~ ] apr-1-config --version
> 1.3.3

What version of APR-Util did you install and are there any other versions installed
in another location.  If the configure script is finding a 1.2.x version of APR-Util
then the APR headers from 1.3 that its finding will show these sorts of errors.

Regards
Tim.

> 
-- 
Tim Bish
http://fusesource.com
http://timbish.blogspot.com/




Mime
View raw message